Validator kann nicht gestartet werden

EEP startet nicht mehr? Alle Texturen weiß?
Nachricht
Autor
delong
Obertriebwagenführer
Beiträge: 430
Registriert: 20.12.2013, 12:42
Wohnort: 26384 Wilhelmshaven
Hat sich bedankt: 5 Mal
Danksagung erhalten: 3 Mal

Validator kann nicht gestartet werden

#1 Beitrag von delong »

Ich habe mein EEP 6.1 auf einem Win XP System.
Leider funktioniert es nicht, weil immer wieder

Validator kann nicht gestartet werden, ErzeugeRenderer schlug fehl.

kommt.
Eigentlich habe ich alles versucht und gemacht, was so empfohlen wurde, sogar das komplette Programm von einem anderen Rechner in 1:1 übertragen.
Aber dieses Validator-Problem bleibt.
Weiß jemand, was ich noch machen kann/muß?

Beste Grüße
Wolfgang
Beste Grüße
Wolfgang

vaueh
Oberwerkmeister
Beiträge: 690
Registriert: 27.12.2012, 20:47
Hat sich bedankt: 10 Mal
Danksagung erhalten: 15 Mal

Re: Validator kann nicht gestartet werden

#2 Beitrag von vaueh »

Hallo Wolfgang,

kommt mir bekannt vor.

Ist die validator.dll im EEP-Verzeichnis vorhanden?

Falls nicht hinein kopieren, bzw. eine Neuinstallation.

Sollte die Datei schon vorhanden sein, sollte eine Registrierung in der Registry von XP helfen.

Registrierung wie folgt:

Win-Tast+ R drücken> in der Öffnenzeile "cmd.exe" (ohne Anführungszeichen) eingeben>in der nun geöffneten Konsole "regsvr32.exe validator.dll" (wieder ohne Anführungs-

zeichen, aber Leerstelle beachten)> nach Erfolgsmeldung mit Enter bestätigen und Konsole schließen.

Ich hoffe es hilft. Ich konnte das Problem so schon lösen.

Viel Erfolg

Volker
PC: AMD Phenom 2 X4 945, 8GB DDR3 RAM, nVidia Geforce GTX 660 2GB GDDR5 VRAM, Win 7 Pro 64 bit;
Thinkpad T420: Intel Core i5 2520m 2,5 GHz, 8 GB DDR3 RAM, nVidia nvs4200m 1GB DDR3 VRAM, Win10 Pro 64 bit;
EEP 6.1 Classic, EEPM, diverse andere Tools; Bevorzugte Epochen: 2a-b, 3a-4a

Heizer_Lok
Oberwerkmeister
Beiträge: 662
Registriert: 07.07.2013, 18:20
Hat sich bedankt: 4 Mal
Danksagung erhalten: 31 Mal

Re: Validator kann nicht gestartet werden

#3 Beitrag von Heizer_Lok »

Ich glaube, man muss die cmd.exe als Administrator starten. Also Start - Programme - Windows-Systen - Eingabeaufforderung mit re. Maustaste anklicken und als Administrator starten und dann weiter wie schon beschrieben das besagte Kommando eingeben (hier also regsvr32.exe validator.dll).

Ohne Administrator-Rechte bleibt das Kommando ohne Effekt.

Gruß
Albrecht

vaueh
Oberwerkmeister
Beiträge: 690
Registriert: 27.12.2012, 20:47
Hat sich bedankt: 10 Mal
Danksagung erhalten: 15 Mal

Re: Validator kann nicht gestartet werden

#4 Beitrag von vaueh »

Hallo Albrecht,

Admin bei Win XP?


Volker
PC: AMD Phenom 2 X4 945, 8GB DDR3 RAM, nVidia Geforce GTX 660 2GB GDDR5 VRAM, Win 7 Pro 64 bit;
Thinkpad T420: Intel Core i5 2520m 2,5 GHz, 8 GB DDR3 RAM, nVidia nvs4200m 1GB DDR3 VRAM, Win10 Pro 64 bit;
EEP 6.1 Classic, EEPM, diverse andere Tools; Bevorzugte Epochen: 2a-b, 3a-4a

Heizer_Lok
Oberwerkmeister
Beiträge: 662
Registriert: 07.07.2013, 18:20
Hat sich bedankt: 4 Mal
Danksagung erhalten: 31 Mal

Re: Validator kann nicht gestartet werden

#5 Beitrag von Heizer_Lok »

Ich war der Meinug, dass Vista vor XP erschienen ist, nach sovielen Versionen verliert man leicht den Überblick. Also: Gilt ab Vista.

Gruß
Albrecht

delong
Obertriebwagenführer
Beiträge: 430
Registriert: 20.12.2013, 12:42
Wohnort: 26384 Wilhelmshaven
Hat sich bedankt: 5 Mal
Danksagung erhalten: 3 Mal

Re: Validator kann nicht gestartet werden

#6 Beitrag von delong »

Hallo Volker und Albrecht,

vielen Dank für den Hilfeversuch, nur bin ich wohl zu blöde, den zu verstehen.
Validator.dll ist im Verzeichnis vorhanden, habe ich auch wiederholt vn einem anderen PC kopiert und installiert.
Wenn ich cmd.exe eingebe, wie mache ich es dann mit dem Administrator?
Soll ich dann die rechte Maustaste drücken?
Das funktioniert bei mir irgendwie nicht.

Start - Programme - Windows-Systen funktioniert so auch nicht, weil ich windows-system nicht habe/finde.

Ich bitte um Entschuldigung.

Beste Grüße
Wolfgang
Beste Grüße
Wolfgang

vaueh
Oberwerkmeister
Beiträge: 690
Registriert: 27.12.2012, 20:47
Hat sich bedankt: 10 Mal
Danksagung erhalten: 15 Mal

Re: Validator kann nicht gestartet werden

#7 Beitrag von vaueh »

Hallo Wolfgang,

vergiss den Administrator. Das glit nicht für XP, erst ab Vista.

Volker
PC: AMD Phenom 2 X4 945, 8GB DDR3 RAM, nVidia Geforce GTX 660 2GB GDDR5 VRAM, Win 7 Pro 64 bit;
Thinkpad T420: Intel Core i5 2520m 2,5 GHz, 8 GB DDR3 RAM, nVidia nvs4200m 1GB DDR3 VRAM, Win10 Pro 64 bit;
EEP 6.1 Classic, EEPM, diverse andere Tools; Bevorzugte Epochen: 2a-b, 3a-4a

delong
Obertriebwagenführer
Beiträge: 430
Registriert: 20.12.2013, 12:42
Wohnort: 26384 Wilhelmshaven
Hat sich bedankt: 5 Mal
Danksagung erhalten: 3 Mal

Re: Validator kann nicht gestartet werden

#8 Beitrag von delong »

Hallo olker,

vielen Dank, habe ich schon vergessen.
Komme aber nicht weiter.
Leider.

BG Wolfgang
Beste Grüße
Wolfgang

Benutzeravatar
TOSHI
Oberbetriebsmeister
Beiträge: 158
Registriert: 29.12.2012, 15:26
Wohnort: Wengen/Schweiz
Hat sich bedankt: 0
Danksagung erhalten: 2 Mal
Kontaktdaten:

Re: Validator kann nicht gestartet werden

#9 Beitrag von TOSHI »

Hallo.
Ich bin zwar kein Experte fuer das war aber auch schon betroffen vor langer Zeit damit.
Fuer mich selber gab es da nur eines.Entweder hast Du ne ganze Kopie von der Grundansicht und wechselst
alles aus,dass es zusammen passt,OHNE den Resordner,der ist ja nicht das Problem ist,oder Du sicherst den zuerst in einer Kopie.
Dann alles runter damit.Neu aufsetzen danach und den Resordner wieder einschieben.Modelle scannen und gut ist.
Gruss
TOSHI/Archiv.

vaueh
Oberwerkmeister
Beiträge: 690
Registriert: 27.12.2012, 20:47
Hat sich bedankt: 10 Mal
Danksagung erhalten: 15 Mal

Re: Validator kann nicht gestartet werden

#10 Beitrag von vaueh »

Guten Morgen Wolfgang und Alle,

an welcher Stelle kommst Du nicht weiter?

Du kannst anstatt Win + R auch einmal nachschauen , ob Du in Zubehör die Eingabeaufforderung findest.
Unter System findest Du die bei XP nicht.
Dort dann regsvr32.exe validator.dll eingeben.

Das sollten wir hinkriegen.

Volker
PC: AMD Phenom 2 X4 945, 8GB DDR3 RAM, nVidia Geforce GTX 660 2GB GDDR5 VRAM, Win 7 Pro 64 bit;
Thinkpad T420: Intel Core i5 2520m 2,5 GHz, 8 GB DDR3 RAM, nVidia nvs4200m 1GB DDR3 VRAM, Win10 Pro 64 bit;
EEP 6.1 Classic, EEPM, diverse andere Tools; Bevorzugte Epochen: 2a-b, 3a-4a

delong
Obertriebwagenführer
Beiträge: 430
Registriert: 20.12.2013, 12:42
Wohnort: 26384 Wilhelmshaven
Hat sich bedankt: 5 Mal
Danksagung erhalten: 3 Mal

Re: Validator kann nicht gestartet werden

#11 Beitrag von delong »

Guten Morgen TOSHI, und Volker,

@ TOSHI
Vielen Dank für den Versuch.
Nur verstehe ich Dein bestimmt gut gemeintes
>
Entweder hast Du ne ganze Kopie von der Grundansicht und wechselst
alles aus,dass es zusammen passt,OHNE den Resordner,der ist ja nicht das Problem ist,oder Du sicherst den zuerst in einer Kopie.
<
Ich bitte um Aufklärung.

@ Volker
vielen Dank.
Wenn ich die Eingabeaufforderung aufrufe, erscheint ein kleines, schwarzes Bild mit c:Dokumente und Einstellungen usw..
Wenn ich dahinter regsvr32 usw. eingebe, erscheint

LoadLibrary("validator.dll")fehlgeschlagen - das angegebene Modul wurde nicht gefunden.

Und das war es dann.

Es ist ein schweres Kreuz, das mir der Validator auflädt.

Beste Grüße
Wolfgang
Beste Grüße
Wolfgang

vaueh
Oberwerkmeister
Beiträge: 690
Registriert: 27.12.2012, 20:47
Hat sich bedankt: 10 Mal
Danksagung erhalten: 15 Mal

Re: Validator kann nicht gestartet werden

#12 Beitrag von vaueh »

Okay, versuchen wir es mal die Option i anzuhängen.

Gib einmal regsvr32.exe /i validator.dll ein.
PC: AMD Phenom 2 X4 945, 8GB DDR3 RAM, nVidia Geforce GTX 660 2GB GDDR5 VRAM, Win 7 Pro 64 bit;
Thinkpad T420: Intel Core i5 2520m 2,5 GHz, 8 GB DDR3 RAM, nVidia nvs4200m 1GB DDR3 VRAM, Win10 Pro 64 bit;
EEP 6.1 Classic, EEPM, diverse andere Tools; Bevorzugte Epochen: 2a-b, 3a-4a

vaueh
Oberwerkmeister
Beiträge: 690
Registriert: 27.12.2012, 20:47
Hat sich bedankt: 10 Mal
Danksagung erhalten: 15 Mal

Re: Validator kann nicht gestartet werden

#13 Beitrag von vaueh »

Möglicherweise ist die validator.dll auch beschädigt. Dann ist Toshis Weg eine intakte Version hinein zu kopieren bestimmt richtig.

Klicke die validator.dll in Deinem Installationsordner einmal mit rechts an. Dort findest Du eine Größenangabe. Sie sollte so bei 464 KB liegen.

Wenn Du in den Reiter Details schaust, findest Du die Dateiversion. Das sollte 6.0.0.1 sein.

Volker
PC: AMD Phenom 2 X4 945, 8GB DDR3 RAM, nVidia Geforce GTX 660 2GB GDDR5 VRAM, Win 7 Pro 64 bit;
Thinkpad T420: Intel Core i5 2520m 2,5 GHz, 8 GB DDR3 RAM, nVidia nvs4200m 1GB DDR3 VRAM, Win10 Pro 64 bit;
EEP 6.1 Classic, EEPM, diverse andere Tools; Bevorzugte Epochen: 2a-b, 3a-4a

vaueh
Oberwerkmeister
Beiträge: 690
Registriert: 27.12.2012, 20:47
Hat sich bedankt: 10 Mal
Danksagung erhalten: 15 Mal

Re: Validator kann nicht gestartet werden

#14 Beitrag von vaueh »

Ich glaube das Problem jetzt erkannt zu haben.

Die validator liegt im EEP6-Verzeichnis.
Wir versuchen aber in Windows\system zu registrieren. Da ist die Validator natürlich nicht vorhanden.
Man muss also den richtigen Pfad vor regsvr angeben.

Da muss man mit ein paar grundlegenden DOS-Befehlen arbeiten. Wenn Du es Dir zutraust. Eigentlich kein Problem.

Volker
PC: AMD Phenom 2 X4 945, 8GB DDR3 RAM, nVidia Geforce GTX 660 2GB GDDR5 VRAM, Win 7 Pro 64 bit;
Thinkpad T420: Intel Core i5 2520m 2,5 GHz, 8 GB DDR3 RAM, nVidia nvs4200m 1GB DDR3 VRAM, Win10 Pro 64 bit;
EEP 6.1 Classic, EEPM, diverse andere Tools; Bevorzugte Epochen: 2a-b, 3a-4a

vaueh
Oberwerkmeister
Beiträge: 690
Registriert: 27.12.2012, 20:47
Hat sich bedankt: 10 Mal
Danksagung erhalten: 15 Mal

Re: Validator kann nicht gestartet werden

#15 Beitrag von vaueh »

Hier die Anleitung:

Zunächst, wie schon bekannt die Eingabeaufforderung öffnen.

Jetzt "cd\" eingeben.
Es folgt der Pfad zu Deiner Installation. Wenn das der Standardpfad ist lautet die Befehlsfolge:

"cd\programme\Trend\EEP6".

Jetzt "regsvr32.exe validator,dll".

Wie immer ohne Anführungszeichen.

So sollte es funktionieren.

Volker
PC: AMD Phenom 2 X4 945, 8GB DDR3 RAM, nVidia Geforce GTX 660 2GB GDDR5 VRAM, Win 7 Pro 64 bit;
Thinkpad T420: Intel Core i5 2520m 2,5 GHz, 8 GB DDR3 RAM, nVidia nvs4200m 1GB DDR3 VRAM, Win10 Pro 64 bit;
EEP 6.1 Classic, EEPM, diverse andere Tools; Bevorzugte Epochen: 2a-b, 3a-4a

delong
Obertriebwagenführer
Beiträge: 430
Registriert: 20.12.2013, 12:42
Wohnort: 26384 Wilhelmshaven
Hat sich bedankt: 5 Mal
Danksagung erhalten: 3 Mal

Re: Validator kann nicht gestartet werden

#16 Beitrag von delong »

Lieber Volker,

vielen Dank, wie Du Dich hier reinkniest.
Nur funktioniert Deine bstimmt großartige Anleitung bei mir nicht.

Wenn ich in die Eingabeaufforderung cd\ eingebe, ist noch alles in Ordnung.
Auch das direkt Nachfolgende, programme\Trend\EEP6, klappt noch.

Wenn ich jetzt uf OK drücke, kommt

cd\programme\Trend\EEP6 konnte nicht gefunden werden.
Dann das Zeugs mit richtigem Namen eingeben, usw.
Ich komme also gar nicht dazu, regscr32.exe validatordll einzugeben.

Mich wundert natürlich, daß EEP6 nicht gefunden wird, obwohl es auf dem Computer ist.

Beste Grüße
Wolfgang
Beste Grüße
Wolfgang

vaueh
Oberwerkmeister
Beiträge: 690
Registriert: 27.12.2012, 20:47
Hat sich bedankt: 10 Mal
Danksagung erhalten: 15 Mal

Re: Validator kann nicht gestartet werden

#17 Beitrag von vaueh »

Das ist schon ganz gut.

Jetzt gibt es nur zwei Fehlermöglichkeiten:

1. einfach nur ein Tippfehler,

2. der Pfad zu EEP entspricht nicht den Standardvorgaben, die ich verwendet habe.

Im zweiten Fall müssen wir herausfinden wo EEP installiert ist.

Volker
PC: AMD Phenom 2 X4 945, 8GB DDR3 RAM, nVidia Geforce GTX 660 2GB GDDR5 VRAM, Win 7 Pro 64 bit;
Thinkpad T420: Intel Core i5 2520m 2,5 GHz, 8 GB DDR3 RAM, nVidia nvs4200m 1GB DDR3 VRAM, Win10 Pro 64 bit;
EEP 6.1 Classic, EEPM, diverse andere Tools; Bevorzugte Epochen: 2a-b, 3a-4a

delong
Obertriebwagenführer
Beiträge: 430
Registriert: 20.12.2013, 12:42
Wohnort: 26384 Wilhelmshaven
Hat sich bedankt: 5 Mal
Danksagung erhalten: 3 Mal

Re: Validator kann nicht gestartet werden

#18 Beitrag von delong »

Trend ist unter

c:\Program Files (x86)\Trend\*.*

installiert.
Und darunter ist auch validator.dll

Dieses/diesen validator.dll habe ich schon von einem anderen, EEP-funktionierenden PC/Notebook kopiert und auf dieses alte Win xp-Notebook installiert.

Trotzdem funktioniert es nicht.

Verzagung macht sich breit...

Beste Grüße
Wolfgang
Beste Grüße
Wolfgang

Heizer_Lok
Oberwerkmeister
Beiträge: 662
Registriert: 07.07.2013, 18:20
Hat sich bedankt: 4 Mal
Danksagung erhalten: 31 Mal

Re: Validator kann nicht gestartet werden

#19 Beitrag von Heizer_Lok »

Ihr macht einen komplett falschen Ansatz. RIchtig ist:

In die geöffnete cmd eigeben:
regsvr32.exe "C:\Program Files (x86)\Trend\EEP6\Validator.dll"

Bitte die Anführungszeichen beachten!

Sollte klappen.

Gruß
Albrecht

PS: ab Vista die cmd als administrator starten.

vaueh
Oberwerkmeister
Beiträge: 690
Registriert: 27.12.2012, 20:47
Hat sich bedankt: 10 Mal
Danksagung erhalten: 15 Mal

Re: Validator kann nicht gestartet werden

#20 Beitrag von vaueh »

Dito!

So ist der richtige Pfad bei Dir.

Also genauso wie von Albrecht beschrieben.

Volker
PC: AMD Phenom 2 X4 945, 8GB DDR3 RAM, nVidia Geforce GTX 660 2GB GDDR5 VRAM, Win 7 Pro 64 bit;
Thinkpad T420: Intel Core i5 2520m 2,5 GHz, 8 GB DDR3 RAM, nVidia nvs4200m 1GB DDR3 VRAM, Win10 Pro 64 bit;
EEP 6.1 Classic, EEPM, diverse andere Tools; Bevorzugte Epochen: 2a-b, 3a-4a

Antworten