Neues Update eingespielt

Antworten
Nachricht
Autor
mach24xxl
Oberbetriebsmeister
Beiträge: 211
Registriert: 17. Dez 2012, 01:50
Wohnort: Amberg/Opf
Hat sich bedankt: 0
Danksagung erhalten: 0

Re: Neues Update eingespielt

#101 Beitrag von mach24xxl » 11. Aug 2018, 15:59

Es ist zum Verzweifeln. Egal, was ich probiere, das Portal zeigt sich nur, wenn ich NICHT angemeldet bin.

Nach erfolgter Anmeldung ist nur noch die Foren-Übersicht da. Was wurde durch das Update "versaut" / verschlimmbessert?

Ich benutze Firefox 61.0.2 und Win 8.1 64-bit.
Gruß Lutz aus der Oberpfalz

EEP 6.1 Classic, diverse AddOns und Anlagen, viele Shop- und Freemodelle

An alle Konstrukteure und Anlagenbauer geht ein ganz großes DANKE

Es kann der Patenopa nicht in Frieden leben, wenn das Jugendamt lügt und Kinder quält!

von_Wastl
Oberwerkmeister
Beiträge: 617
Registriert: 26. Dez 2012, 20:52
Wohnort: Heroldsbach
Hat sich bedankt: 0
Danksagung erhalten: 0

Re: Neues Update eingespielt

#102 Beitrag von von_Wastl » 11. Aug 2018, 23:45

Habe zwar jetzt nicht die 6 Seiten durchgeackert, aber ich auch nix Portal ( Neudeutsch ).

Gruß
Rainer
Rechner: Notebook CSL 17" ; Prozessor Intel i7-4700MQ, 16 GB DDR3 RAM; NVIDIA GeForce GTX860M 2GB; 250GB Samsung, 1TB SATA

Betriebssystem: WIN7 64bit; EEP 6.1 ( offizielle absturzfreie EEP-Version )

Benutzeravatar
brummbaer
Obertriebwagenführer
Beiträge: 452
Registriert: 30. Dez 2012, 19:22
Wohnort: Bremen
Hat sich bedankt: 0
Danksagung erhalten: 0
Kontaktdaten:

Re: Neues Update eingespielt

#103 Beitrag von brummbaer » 12. Aug 2018, 08:41

Aloha ohje!

Aaalso, auf meinem Desktop-PC hat sich das Problem inzwischen ohne mein Zutun erledigt (wie auch immer - Danke dafür!), aber meine Schleppi hatte die gleiche Verweigerungshaltung. Deshalb habe ich mal den Hinweis von Minioma ausprobiert und nicht nur den Cache von meinem Firefox 61.0.2 geleert, sondern auch die Kekse verspeist.....ääähhhh.......nein......die Cookies gelöscht (ja, das war's)! Anschließend waren zwar auch alle meine gespeicherten Formulareinträge usw. futsch, aber ich hatte auch nach der Anmeldung wieder mein Portal im Forum!
Ach ja, mein Desktop arbeitet mit Windoof 7 Ultimate x64, der Laptop mit Windoof 8.1 x64.

Versucht's mal so...

der olle brummbaer
AMD A8 6600K (4x3,9 GHz) / 16 GB DDR3 / Windows 7 Ult. 64bit / Nvidia GTX 1050 TI Mini - 4 GB GDDR 5
Acer Aspire mit Intel i5 / 8 GB DDR3 / Windows 8.1 Pro / Nvidia G630M - 2 GB DDR3

EEP6.1 / div. Anlagen und Modelle

Bild

Benutzeravatar
Silvia_1990
Oberbetriebsmeister
Beiträge: 136
Registriert: 12. Dez 2013, 13:42
Wohnort: Stuttgart
Hat sich bedankt: 0
Danksagung erhalten: 0

Re: Neues Update eingespielt

#104 Beitrag von Silvia_1990 » 15. Aug 2018, 18:39

brummbaer hat geschrieben:Aloha ohje!

Aaalso, auf meinem Desktop-PC hat sich das Problem inzwischen ohne mein Zutun erledigt (wie auch immer - Danke dafür!), aber meine Schleppi hatte die gleiche Verweigerungshaltung. Deshalb habe ich mal den Hinweis von Minioma ausprobiert und nicht nur den Cache von meinem Firefox 61.0.2 geleert, sondern auch die Kekse verspeist.....ääähhhh.......nein......die Cookies gelöscht (ja, das war's)! Anschließend waren zwar auch alle meine gespeicherten Formulareinträge usw. futsch, aber ich hatte auch nach der Anmeldung wieder mein Portal im Forum!
Ach ja, mein Desktop arbeitet mit Windoof 7 Ultimate x64, der Laptop mit Windoof 8.1 x64.

Versucht's mal so...

der olle brummbaer
Bei mir hat sich leider noch nichts getan, habe bei Google Chrome (Standardbrowser) und beim Internet Explorer nach dem ich den Verlauf gelöscht habe nachgeschaut
Hersteller: Medion
PC: Intel(R) Core(TM) i5-8400-CPU @
2,80 GHz 2.81 GHz
RAM: 12,0 GB
System: Win10 Home Version 1803, 64bit, x64 basierter Prozessor
Grafikkarte: NVIDIA GeForce GTX 1050

Viele Grüße Silvia Weiß

Benutzeravatar
E-Lok-E18
Obertriebwagenführer
Beiträge: 310
Registriert: 26. Dez 2012, 20:59
Hat sich bedankt: 0
Danksagung erhalten: 0

Re: Neues Update eingespielt

#105 Beitrag von E-Lok-E18 » 19. Aug 2018, 23:24

Hallo Jörg,

anscheinend hat das Forum meine etwas längere Abwesenheit nicht ohne Nachwirkungen vertragen - bei mir sind auch alle Möglichkeiten, auf das Portal im angemeldeten Zustand zu kommen verschwunden, bzw. auch ein gezielter Aufruf führt zur Weiterleitung in die Foren-Übersicht.


Wie auch schon von einigen anderen geschildert, kann ich im abgemeldeten Zustand das Portal sehen.

In sämtliche Webbrowser wurde von mir der Cache, Cookies, Verlauf etc. vollständig gelöscht- ohne Erfolg.
Getestet wurden von mir:
  • Microsoft Edge 42.17134.1.0
  • Firefox 61.0.2 (64-Bit)
  • Firefox Nightly 63.0a1 (2018-08-19) (64-bit)
Ich hoffe, dass Du allen betroffenen Mitgliedern helfen kannst.
Bei weiteren Rückfragen stehe ich Dir zur Verfügung.

Gruß
Daniel
EEP 6.1 Classic
Windows 10 64bit; Intel Core i5-460M; 4GB DDR3; NVIDIA GeForce GT 420M (1GB)

Anlagenprojekte: Murnau 70er ; Bad Kohlgrub ; Oberammergau 70er (Pause) ; Mz.-Bischofsheim (in näherer Planung)

Fahrdraht
Hauptwerkmeister
Beiträge: 895
Registriert: 17. Dez 2012, 21:39
Wohnort: Neuhausen /F
Hat sich bedankt: 0
Danksagung erhalten: 0

Re: Neues Update eingespielt

#106 Beitrag von Fahrdraht » 23. Aug 2018, 19:14

Hallo,
ich habe das gleiche Problem wie Daniel .

Grüße
Kai- Uwe

Benutzeravatar
Michael89
Hauptwerkmeister
Beiträge: 798
Registriert: 28. Dez 2012, 12:12
Wohnort: Bonn
Hat sich bedankt: 0
Danksagung erhalten: 0

Re: Neues Update eingespielt

#107 Beitrag von Michael89 » 24. Aug 2018, 11:21

Hallo,

ich habe das Problem auch. Insbesondere lässt sich nicht mehr wie bisher über einen Klick auf das Forenbanner das Portal aufrufen.

Gruß Michael
Hardwarekonfiguration:
Laptop: Intel Core i3-3110M 2,4 GHz, 4GB RAM, Win7 64 bit, EEP 6.1/EEP 9.1 Expert
Bild
Bild

Fahrdraht
Hauptwerkmeister
Beiträge: 895
Registriert: 17. Dez 2012, 21:39
Wohnort: Neuhausen /F
Hat sich bedankt: 0
Danksagung erhalten: 0

Re: Neues Update eingespielt

#108 Beitrag von Fahrdraht » 24. Aug 2018, 13:52

Kommando Bimberle !
warum auch immer, jetzt tuts :shock:

Benutzeravatar
E-Lok-E18
Obertriebwagenführer
Beiträge: 310
Registriert: 26. Dez 2012, 20:59
Hat sich bedankt: 0
Danksagung erhalten: 0

Re: Neues Update eingespielt

#109 Beitrag von E-Lok-E18 » 24. Aug 2018, 21:47

Bei mir funktioniert es jetzt auch wieder! Vielen Dank für deine unermüdliche Hilfe! :daho
Im Chat ist mir noch aufgefallen, dass die beiden :daru :daho Smileys das Update nicht überstanden haben.
EEP 6.1 Classic
Windows 10 64bit; Intel Core i5-460M; 4GB DDR3; NVIDIA GeForce GT 420M (1GB)

Anlagenprojekte: Murnau 70er ; Bad Kohlgrub ; Oberammergau 70er (Pause) ; Mz.-Bischofsheim (in näherer Planung)

Benutzeravatar
BR189
Inspektor
Beiträge: 1441
Registriert: 17. Dez 2012, 12:56
Hat sich bedankt: 0
Danksagung erhalten: 0
Kontaktdaten:

Re: Neues Update eingespielt

#110 Beitrag von BR189 » 24. Aug 2018, 23:11

Und ich hab das Problem das wenn ich einen neuen Beitrag schreibe die Schriftgröße sehr viel größer ist als normal.
Ist aber nur beim Beiträge verfassen. Sonst ist die Schriftgröße normal.
Bild

Benutzeravatar
Fahrdienstleitung
Administrator
Beiträge: 606
Registriert: 15. Dez 2012, 00:12
Wohnort: hier
Hat sich bedankt: 0
Danksagung erhalten: 0

Ein Update kommt selten allein

#111 Beitrag von Fahrdienstleitung » 25. Aug 2018, 09:27

Da wir noch auf der Version 3.1.12 sind und diese Version seit dem 01.01.2018 "End of Life" ist muss auch dieses Forum weiter aktualisiert werden.
Ich will es nicht weiter hinaus schieben denn "Was sein muss, muss sein" und wie wir alle sehen können klemmt es bei dieser Version / Aussehen an fast allen Ecken.
Der Termin ist der 03.09.2018 wieder ein Montag und wieder um 8 Uhr soll es losgehen. So der Plan.

Kösentiger
Oberbetriebsmeister
Beiträge: 220
Registriert: 13. Okt 2014, 18:13
Wohnort: Düsseldorf
Hat sich bedankt: 0
Danksagung erhalten: 0

Re: Ein Update kommt selten allein

#112 Beitrag von Kösentiger » 25. Aug 2018, 09:59

Hallo Fritschie,

vielleicht klappt's dann ja auch wieder mit den Schnappschuss - Bildern.
Zur Zeit ändern die sich ja selten, und dann öffnet auch kein großes Bild.
Schade eigentlich!

Tschüß
Gerd
(alias Kösentiger)

(Win10 Pro 64bit, Intel i3 3,4 Ghz, RAM: 8 GB, GraKa: NVIDIA GeForce 8800 GTS)
(eep6.1 Classic, Hugo, Albert, CatEdit, SplineMagic usw)

Benutzeravatar
brummbaer
Obertriebwagenführer
Beiträge: 452
Registriert: 30. Dez 2012, 19:22
Wohnort: Bremen
Hat sich bedankt: 0
Danksagung erhalten: 0
Kontaktdaten:

Re: Ein Update kommt selten allein

#113 Beitrag von brummbaer » 25. Aug 2018, 13:11

Ave @ all!!

Ich drücke nicht nur meine Daumen, sondern miete noch welche dazu! :D
Hoffentlich werden noch einige der Wünsche (Versäumnisse, Verluste usw.) erfüllt, die nach dem letzten Update bemerkt bzw. geäussert wurden.

Gutes Gelingen wünscht

der olle brummbaer
AMD A8 6600K (4x3,9 GHz) / 16 GB DDR3 / Windows 7 Ult. 64bit / Nvidia GTX 1050 TI Mini - 4 GB GDDR 5
Acer Aspire mit Intel i5 / 8 GB DDR3 / Windows 8.1 Pro / Nvidia G630M - 2 GB DDR3

EEP6.1 / div. Anlagen und Modelle

Bild

Benutzeravatar
vorade
Inspektor
Beiträge: 2770
Registriert: 17. Dez 2012, 23:37
Hat sich bedankt: 0
Danksagung erhalten: 0

Re: Ein Update kommt selten allein

#114 Beitrag von vorade » 25. Aug 2018, 16:59

Hallo Fritschie,

da wünsche ich für das neue Update viel Erfolg und gutes Gelingen. Wie die und deine Erfahrung zeigen, wird es auch wieder klappen !

Viele Grüße Volkhard
EEP6 User aus Leidenschaft, da ich ein flexibles Hobby zu schätzen weiß.
Man sollte die Zeit und die Modelle nicht vergessen, die uns dahin gebracht haben, wo wir heute bei EEP6 stehen!

Benutzeravatar
BikeMike
Oberwerkmeister
Beiträge: 577
Registriert: 17. Dez 2012, 21:32
Hat sich bedankt: 0
Danksagung erhalten: 0

Re: Neues Update eingespielt

#115 Beitrag von BikeMike » 27. Aug 2018, 10:29

Das mit der Schriftgröße ist bei mir auch so. Dafür stimmt nun endlich die Seiten-/Spaltenbreite. :daho
Mal schauen was das nächste Update so anrichtet.
Bild
_________________
Intel i5-2430M 2.4 GHz - 8 GB RAM, GTX 540M 1GB - WIN 10 Home
Intel i7-7700K 4.2 GHz - 16 GB RAM, GTX 1080Ti OC 11GB - WIN 10 Prof
Intel P4-3200 MHz - 2GB RAM, Radeon 3850 512 MB - WIN XP Prof SP3

Benutzeravatar
kuchri13
Oberbetriebsmeister
Beiträge: 100
Registriert: 4. Feb 2013, 14:39
Wohnort: Mühlhausen/Thür.
Hat sich bedankt: 0
Danksagung erhalten: 0
Kontaktdaten:

Re: Ein Update kommt selten allein

#116 Beitrag von kuchri13 » 27. Aug 2018, 18:34

Hallo!
Auch Kuchri stellt Dir leihweise seine Daumen zur Verfügung.
Wird schon klappen
Gruß kuchri aus Mühlhausen/Thür.
Mein Notebook:
Acer Aspire 7750G-2438G; Windows 10 ;2.4 Ghz mit Intel turboBoost 2.0 bis 3.0 Ghz8 GB DDR3;2 GB Grafikspeicher
Mein PC:
HP Pavillion 500-123 eg; 64 Bit; Windows 10 ;Arbeitsspeicher 12,0 GB
Mein EEP:
EEP6 komplett in Blechdose

Benutzeravatar
Bummelzug
Obertriebwagenführer
Beiträge: 482
Registriert: 25. Jan 2013, 15:51
Wohnort: Melle
Hat sich bedankt: 0
Danksagung erhalten: 0

Re: Ein Update kommt selten allein

#117 Beitrag von Bummelzug » 27. Aug 2018, 18:35

Moin,

auch ich drücke beide Daumen!!

Werner
Rechner: Intel(R) Core(TM) i5-6300HQ CPU @ 2.30GHz 12GB Arbeitsspeicher
Graka NVIDIA GeForce GTX 960M und Intel(R) HD Graphics 530
Windows 10 Hone


Lang lebe EEP 6

EEP 6.1 bis es in seinen Möglichkeiten erschöpft ist! und ( 11 in Box)

Benutzeravatar
Taigatrommelfahrer
Inspektor
Beiträge: 1013
Registriert: 19. Jun 2013, 11:48
Wohnort: Eldena
Hat sich bedankt: 0
Danksagung erhalten: 0

Re: Ein Update kommt selten allein

#118 Beitrag von Taigatrommelfahrer » 28. Aug 2018, 17:41

Moin, moin,
ich drücke alle Daumen, das es ohne Störungen klappt,
geht aber ziemlich schnell mit den Updates,
Grüße aus Mecklenburg, Norbert
Bild
EEEC, EEP5.0, EEP6.1 mit vielen Kauf- & Freemodellen,

EEP 6.1 das ultimative EEP was es je gab und geben wird,

Benutzeravatar
Taigatrommelfahrer
Inspektor
Beiträge: 1013
Registriert: 19. Jun 2013, 11:48
Wohnort: Eldena
Hat sich bedankt: 0
Danksagung erhalten: 0

Re: Neues Update eingespielt

#119 Beitrag von Taigatrommelfahrer » 28. Aug 2018, 17:45

Das mit der Schriftgröße ( Normal ) ist bei mir auch so, aber nach Absenden ist die Schrift ja OK,
Grüße aus Mecklenburg, Norbert
Bild
EEEC, EEP5.0, EEP6.1 mit vielen Kauf- & Freemodellen,

EEP 6.1 das ultimative EEP was es je gab und geben wird,

Benutzeravatar
Fahrdienstleitung
Administrator
Beiträge: 606
Registriert: 15. Dez 2012, 00:12
Wohnort: hier
Hat sich bedankt: 0
Danksagung erhalten: 0

Re: Ein Update kommt selten allein

#120 Beitrag von Fahrdienstleitung » 28. Aug 2018, 19:07

Norbert,
Du siehst doch das es hier überall etwas klemmt.
Normalerweise hätte die beiden Updates der Forum Software schon im Mai durch sein müssen bevor das Forum zu mir umgezogen ist,
wurde aber leider nicht gemacht deshalb habe ich es jetzt nachgeholt damit wir auf dem aktuellen Stand sind.
Wie ich geschrieben habe war das Verfallsdatum unserer 3.1.12 Version der 01.01.2018.
Ich hätte das Update vom letzten Monat auch gleich auf diese Version machen können aber dafür waren die Änderungen in der Datenbank und in der Struktur von phpBB zu groß
deshalb 2x ein Update danach ist dann aufräumen angesagt damit es nicht mehr so viele Baustellen sind.
Ein paar Daten zur Forumversion
  • Version 3.0 die bis 30.08. lief, da war das Ende 30.11.2015.
  • Version 3.1 unsere Jetzige das Ende 07.01.2018.
  • Version 3.2 aktuellste Version
Wie ich schon schrieb "Was sein muss, muss sein".
Jörg

Antworten