Seite 6 von 6

Re: Huegelland

Verfasst: 24. Nov 2018, 03:44
von Huebi
Hallo Oskar,
vielen herzlichen Dank für die Veröffentlichung der Anlage.
Es ist eine Superanlage, verneige mich mit Respekt.
Mit den besten Grüßen
Huebi

Re: Huegelland

Verfasst: 27. Nov 2018, 00:01
von vorade
Hallo Oskar,

danke für die Info, ich hatte besagten Spline auch schon im System und ich habe deine Anlage jetzt mal damit gesehen.
Es sieht alles super aus, vielen Dank !

Viele Grüße Volkhard

Re: Huegelland

Verfasst: 2. Dez 2018, 12:26
von Atrus
Hallo in die Runde

ich habe diese Anlagenvorstellung verfolgt und mir die Videos angeschaut, danach entschieden, die Anlage zu downloaden.
Rund 20 Modelle habe ich ersetzen müssen mit EEPM.
Die Anlage startet und nach 10 Sekunden stürzt sie ab: EEP funktioniert nicht mehr! Gibt es noch andere mit diesem Problem?

Re: Huegelland

Verfasst: 2. Dez 2018, 15:17
von Atrus
Atrus hat geschrieben:
2. Dez 2018, 12:26
Hallo in die Runde

ich habe diese Anlagenvorstellung verfolgt und mir die Videos angeschaut, danach entschieden, die Anlage zu downloaden.
Rund 20 Modelle habe ich ersetzen müssen mit EEPM.
Die Anlage startet und nach 10 Sekunden stürzt sie ab: EEP funktioniert nicht mehr! Gibt es noch andere mit diesem Problem?
edit: Ergänzende Angaben zu obig geschildertem Problem: Ereignisanzeige/Fehler:

Protokollname: Application
Quelle: Application Error
Datum: 02.12.2018 15:09:30
Ereignis-ID: 1000
Aufgabenkategorie:(100)
Ebene: Fehler
Schlüsselwörter:Klassisch
Benutzer: Nicht zutreffend
Computer:
Beschreibung:
Name der fehlerhaften Anwendung: EEP.EXE, Version: 6.0.0.1, Zeitstempel: 0x518b6531
Name des fehlerhaften Moduls: sutrack+.dll, Version: 6.0.0.1, Zeitstempel: 0x518b64c3
Ausnahmecode: 0xc0000005
Fehleroffset: 0x00011265
ID des fehlerhaften Prozesses: 0x24bc
Startzeit der fehlerhaften Anwendung: 0x01d48a480b77caef
Pfad der fehlerhaften Anwendung: D:\Program Files (x86)\Trend\EEP6\EEP.EXE
Pfad des fehlerhaften Moduls: D:\Program Files (x86)\Trend\EEP6\sutrack+.dll
Berichtskennung: e23c7652-f63b-11e8-81d2-74d02b25b884
Vollständiger Name des fehlerhaften Pakets:
Anwendungs-ID, die relativ zum fehlerhaften Paket ist:
Ereignis-XML:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

</System>
<EventData>
<Data>EEP.EXE</Data>
<Data>6.0.0.1</Data>
<Data>518b6531</Data>
<Data>sutrack+.dll</Data>
<Data>6.0.0.1</Data>
<Data>518b64c3</Data>
<Data>c0000005</Data>
<Data>00011265</Data>
<Data>24bc</Data>
<Data>01d48a480b77caef</Data>
<Data>D:\Program Files (x86)\Trend\EEP6\EEP.EXE</Data>
<Data>D:\Program Files (x86)\Trend\EEP6\sutrack+.dll</Data>
<Data>e23c7652-f63b-11e8-81d2-74d02b25b884</Data>
<Data>
</Data>
<Data>
</Data>
</EventData>
</Event>

Re: Huegelland

Verfasst: 2. Dez 2018, 23:02
von Meterfan
Hallo Atrus,

habe mal die Anlage in eine "nackte" EEP6.1 Version geladen und mit "Modelle in EEP Anlagen ersetzen"
von Ernst Fasswald/Vora in eine dort lauffähige Anlage verwandelt. Obwohl dann sehr viele Modelle
und auch der Gleissspline fehlen, läuft die Anlage auf diese Weise.
Ob dieses Programm etwas korrigiert, was der EEPM nicht macht, weiß ich nicht.
Auf jeden Fall solltest du den Gleisspline ID716 mit Hilfe von Albert durch einen existierenden ersetzten.

Als andere Fehlermöglichkeit sehe ich noch, dass du vielleicht nur EEP 6 und nicht 6.1 verwendest und dann
die virtuellen Gleisverbindungen Probleme machen.

Stürzt das Programm exakt 10 Sekunden nachdem es in 3 D läuft ab?

Viele Grüße
Oskar

Re: Huegelland

Verfasst: 2. Dez 2018, 23:17
von Lurchy
Meterfan hat geschrieben:
2. Dez 2018, 23:02
Als andere Fehlermöglichkeit sehe ich noch, dass du vielleicht nur EEP 6 und nicht 6.1 verwendest und dann
die virtuellen Gleisverbindungen Probleme machen.
Hallo Oskar! :roll:

Atrus benutzt EEP6.1! Steht bei Ihm unten in der Berschreibung! Daran kann es also nicht liegen!

Gruß Karl-Heinz :rose:

Re: Huegelland

Verfasst: 3. Dez 2018, 00:20
von vorade
Hallo Karl-Heinz und hallo Oskar,

@Karl-Heinz, ja ich kann deine Aussage bestätigen.
@Oskar, ich habe ja auch EEP6.1 und mußte nicht ein einziges Modell austauschen. Alles war, wie es sein sollte. Nur bei der Spline-ID war es eine kleine Tauschaktion von mir nötig. Die Anlage lief und lief und lief super.

Viele Grüße Volkhard

Re: Huegelland

Verfasst: 3. Dez 2018, 06:03
von Huebi
Hallo EEPler,
brauchte auch kein Modell tauschen, die benötigten waren vorhanden,
nur die Gleise mussten getauscht werden.
Die Anlage funktioniert einwandfrei.
Mit den besten Grüßen
Huebi

Re: Huegelland

Verfasst: 3. Dez 2018, 09:56
von Sebastian
Moin Kollegen -
irgendwie steh' ich neben dem Schienenkopf: Wo steht das schöne "Hügelland" zum Download, bitte?

Gruß
Sebastian

Re: Huegelland

Verfasst: 3. Dez 2018, 10:02
von Atrus
Gleis getauscht - Resultat ist das nämliche.

Was ist sutrack+.dll? Irgendeine Programmbibliothek, das sagt mir dll. Meiner Meinung nach liegt dort der Hund begraben.
Alle meine anderen Anlagen laufen einwandfrei, also auch Gotthard, Albula etc., die wesentlich grösser sind.

Re: Huegelland

Verfasst: 3. Dez 2018, 13:11
von Meterfan
Hallo Atrus,

die subtrack+.dll ist Bestandteil der Programmbibliothek und nicht der Anlage. Soweit man am wenigen darin enthaltenen Klartext sehen kann,
dient sie dazu erwartete und unerwartete Ereignisse beim Programmablauf zu behandeln.
Da andere Anlagen bei dir laufen, nehme ich nicht an, dass diese Datei beschädigt ist. Es scheint aber, dass sie auf ein Ereignis trifft, das sie
nicht verarbeiten kann. Leider habe ich den EEPM nicht. Als mögliche Fehler könnte ich mir vorstellen, dass nicht alle fehlenden Modelle
getauscht wurden (das Programm "Modelle in EEP Anlagen ersetzen Autor/©: Ernst Fasswald/Vora ersetzt prinzipiell alle fehlenden Modelle durch Dummies)
oder hat eines der eingetauschten Modelle einen Fehler?
Interessant wäre auch noch der genau Zeitpunkt des Absturzes. Wenn die Anlage kurz läuft, müsste der Absturz ja eigentlich durch ein bewegtes Objekt verursacht werden

Hallo Sebastian,
wenn du angemeldet bist kannst du unter Forenübersicht unter Anlagenvorstellung den Punkt "Anlagen von Mitgliedern zum Download" finden.

Viele Grüße
Oskar

Re: Huegelland

Verfasst: 3. Dez 2018, 13:25
von Sebastian
Danke Dir, Oskar -
manchmal kommt Mann nicht auf das Naheliegendste...

Gruß
Sebastian

Re: Huegelland

Verfasst: 3. Dez 2018, 15:05
von Atrus
Meterfan hat geschrieben:
3. Dez 2018, 13:11

Interessant wäre auch noch der genau Zeitpunkt des Absturzes. Wenn die Anlage kurz läuft, müsste der Absturz ja eigentlich durch ein bewegtes Objekt verursacht werden.
Hallo Oskar

nach dem Einschalten des 3D-Bildes bewegt sich ein Auto auf einen Abzweig zu, hält kurz, zweigt ab und dann...ist Schluss
Das Auto gehört zu den Modellen, die ich ersetzt habe (dein Modell durch einen Gemini). Der Modellersatz mit EEPM hat mir noch nie Probleme bereitet, und auf älteren Anlagen fahren haufenweise Geminis herum.

Beste Grüsse
Peter

Re: Huegelland

Verfasst: 3. Dez 2018, 16:27
von vorade
Hallo Peter,

ich frage mich eigentlich nur, warum mußtest du überhaupt Modelle ersetzen. Wenn man einen regelkonformen Resourcenbestand hat, geht besagte Anlage ohne zu Murren auf und läuft auch.

Viele Grüße Volkhard

Re: Huegelland

Verfasst: 4. Dez 2018, 01:37
von Meterfan
Hallo Atrus,

habe mal ein bischen geforscht. Der Fehlercode 0xc0000005 bedeutet, dass die dll auf einen Speicherbereich oder auf Hardware zugreifen möchte, an die sie nicht herankommt.
Dies kann verschiedene Ursachen haben:
keine Administratorberechtigung, Behinderung durch Antivirensoftware, Fehlerhafte Treiber, ein fehlerhafter RAM Bereich

Bevor du nun mit ernsthafteren Werkzeugen anfängst, solltest du aber noch einmal sicherstellen, dass EEP 6.1 bei dir läuft.
Die genannten Anlagen Gotthard und Albula und auch die anderen unter deinem Beitrag angezeigten sind EEP 6 Anlagen.

Öffne einfach mal eine neue Anlage, lege ein Gleisstück und schaue nach ob es unter "Bearbeiten" als drittletzten Punkt "Virtuelle Verbindungen erstellen" gibt.
Wenn nein hast du nur EEP 6 installiert.


Viele Grüße

Oskar

Re: Huegelland

Verfasst: 4. Dez 2018, 10:46
von Atrus
@ Volkhard: Das stimmt so nicht. Die Feldwalze von MS4, der Robur und die DR131021 von SG1 sind Shopmodelle. Wenn ich diese nicht erwerbe, hat das mit einem 'regelkonformen' Resourcenbestand nichts zu tun.

@ Oskar: Bei mir läuft EEP6.1; erstens steht es unten links und zweitens ist die von dir erwähnte Zeile im 'Bearbeiten' vorhanden.

Re: Huegelland

Verfasst: 4. Dez 2018, 19:07
von vorade
Hallo Atrus,

OK, das macht Sinn, doch Modelle lassen sich ja ggf. entsprechend im EEP 6.1 austauschen.

Viele Grüße Volkhard

Re: Huegelland

Verfasst: 7. Dez 2018, 14:34
von Atrus
Das habe ich ja gemacht - mit EEPM.