Problem mit EEPM

Albert, Berta, Hugo und ihre Freunde sowie Splineliste für Rescheck
Nachricht
Autor
Benutzeravatar
sword69
Inspektor
Beiträge: 1782
Registriert: 15. Dez 2012, 17:53
Hat sich bedankt: 0
Danksagung erhalten: 0

Re: Problem mit EEPM

#21 Beitrag von sword69 » 7. Jul 2019, 12:56

Rocky hat geschrieben:
6. Jul 2019, 22:34
Die Datei Splines2.xml konnte ich noch nicht zuordnen,
Die wird von EEP mit installiert. Nur scheinen die neueren Versionen diese nicht zu brauchen denn EEP läuft auch ohne diese. Möglich, dass frühere Versionen diese brauchten.

Benutzeravatar
Atrus
Oberwerkmeister
Beiträge: 530
Registriert: 1. Jan 2013, 21:38
Wohnort: bei Basel
Hat sich bedankt: 6 Mal
Danksagung erhalten: 14 Mal

Re: Problem mit EEPM

#22 Beitrag von Atrus » 9. Jul 2019, 11:27

@ all: Besten Dank für die verschiedenen Hinweise. Ich habe inzwischen auch bemerkt, dass die beiden xml-Dateien offensichtlich älteren Ursprungs sind und nicht mehr gebraucht werden.

Übers Wochenende habe ich folgenden Versuch gemacht:

- Kopieren meines Gleisstil-Ordners vom PC auf den Laptop (dort ist ebenfalls 6.1 installiert); Laptop läuft unter Win Vista
- Aufrüsten des EEPM auf dem Laptop auf '1.1 Pro'
- Einlesen aller EEPM-Updates ab Dez.13
- Test nach jeder Datei: alles i.O. bis zum Schluss
- Zurückkopieren des Gleissstil-ordners und der EEPM-Datenbank auf den PC
- Funktioniert noch immer

Doch ein Win 8.1-Update, das mir etwas zerschossen hat???
LG
Atrus

---------------------------
EEP3 - EEP6.1, Knuffingen, Schiefe Ebene, Spitzkehre Lauscha, Grossheringen, EEPM 1.1 Pro
Win10, IntelCore i7-9700K (4), 16GB RAM, Nvidia GeForce RTX 2070

Antworten