Neues Update eingespielt

Nachricht
Autor
Benutzeravatar
Fritschie
Administrator
Beiträge: 73
Registriert: 12. Jun 2018, 18:50
Wohnort: Borna bei Leipzig
Kontaktdaten:

Neues Update eingespielt

#1 Beitrag von Fritschie » 30. Jul 2018, 14:54

Das Update wurde heute eingespielt es laufen noch einige Anpassungen im Hintergrund.
Das heisst aber auch ab und an mal den Cache zu löschen.
Jörg
  • Wenn das Portal nach dem einloggen nicht mehr zu sehen ist bitte melden. :!:
  • Der Schnappschuss ist zur Zeit ein Standbild weil der Schnappschuss noch überarbeitet werden muss läuft nicht mehr mit dieser Version.
  • Das automatische ausloggen aus dem Chat wird noch untersucht.(Sitzungslänge erhöht, vielleicht hilft es)
  • Seitenzahlanzeige im Portal, Abschnitt Themen fehlt (kosmetische OP am Style) wird in der kommenden phpBB Version geändert
  • Das neue Update auf die aktuelle phpBB Version ist in der Vorbereitung

Meldungen über Fehler bitte hier mir schreiben

vaueh
Obertriebwagenführer
Beiträge: 483
Registriert: 27. Dez 2012, 20:47

Re: Neues Update eingespielt

#2 Beitrag von vaueh » 30. Jul 2018, 21:04

Hallo Jörg,

die Schnappschussminiatur wird beim Darüberfahren nicht mehr vergrößert.
Außerdem fällt mir, während ich dies schreibe, die enorme Schriftgröße auf.

Einen schönen Abend

Volker
PC: AMD Phenom 2 X4 945, 8GB DDR3 RAM, Geforce GTX 660 2GB GDDR5, Win10 Pro 64 bit;
Thinkpad T420: Intel Core i5 2520m 2,5 GHz, 8 GB DDR3 RAM, nVidia nvs4200m 1GB VRAM, Win7 Pro 64 bit, WinXP;
EEP 6.1 Classic, EEPM, diverse andere Tools

vaueh
Obertriebwagenführer
Beiträge: 483
Registriert: 27. Dez 2012, 20:47

Re: Neues Update eingespielt

#3 Beitrag von vaueh » 30. Jul 2018, 21:15

Nochmal Hallo,

ich meine die Schriftgröße Antwortfeld.

Auch fällt mir auf, dass es nicht möglich ist nach der Anmeldung das Portal aufzurufen.
Nach der Anmeldung lande ich in der Forenübersicht und es gibt kein Zurück zum Portal.
Ich kann hier nur antworten, wenn ich unangemeldet den Antwortbutton anklicke und mich dann anmelde.

Gruß

Volker
PC: AMD Phenom 2 X4 945, 8GB DDR3 RAM, Geforce GTX 660 2GB GDDR5, Win10 Pro 64 bit;
Thinkpad T420: Intel Core i5 2520m 2,5 GHz, 8 GB DDR3 RAM, nVidia nvs4200m 1GB VRAM, Win7 Pro 64 bit, WinXP;
EEP 6.1 Classic, EEPM, diverse andere Tools

Benutzeravatar
Fritschie
Administrator
Beiträge: 73
Registriert: 12. Jun 2018, 18:50
Wohnort: Borna bei Leipzig
Kontaktdaten:

Re: Neues Update eingespielt

#4 Beitrag von Fritschie » 30. Jul 2018, 21:48

Volker,

Die "schöne" Schriftgröße habe ich auch festgestellt, da muss ich noch danach suchen.
Der Schnappschuss ist noch in Arbeit der muss angepasst werden an die neue Version zur Zeit ist es nur ein Standbildschnappschuss.
Bei der anderen Sache Portal:
Wenn ich die Seite im Browser aufrufe lande ich sofort im Portal wo ich mich denn rechts anmelden kann und auch im Portal bleibe.
Wenn ich mich oben links anmelde dann lande auch ich in der Forenübersicht aber dann hast
hast Du doch links oben Portal >>Foren-Übersicht stehen und da auf Portal klicken und Du bist wieder drin im Portal.
Ich schaue mir das alles aber noch an
Jörg

Meterfan
Hauptwerkmeister
Beiträge: 903
Registriert: 4. Dez 2013, 01:46

Re: Neues Update eingespielt

#5 Beitrag von Meterfan » 30. Jul 2018, 21:59

Hallo Fritschie,

Danke für deine Arbeit!
Bei mir ist es so, dass gleichgültig wo ich mich anmelde, links oben nur noch "Foren-Übersicht" steht. Das Portal davor erscheint erst wieder, wenn ich mich abmelde.

Viele Grüße
Oskar
Intel Pentium G4560, 8 GB DDR4 RAM, GTX 1050 Ti, Windows 10, EEP6.1

Benutzeravatar
Fritschie
Administrator
Beiträge: 73
Registriert: 12. Jun 2018, 18:50
Wohnort: Borna bei Leipzig
Kontaktdaten:

Re: Neues Update eingespielt

#6 Beitrag von Fritschie » 30. Jul 2018, 22:07

Volker und Oskar,
Bitte mal testen ob das Portal wieder da ist.
Jörg

Bei wem ist das Portal noch verloren gegangen?

Meterfan
Hauptwerkmeister
Beiträge: 903
Registriert: 4. Dez 2013, 01:46

Re: Neues Update eingespielt

#7 Beitrag von Meterfan » 30. Jul 2018, 22:11

Hallo Fritschie,

das Portal ist wieder da und nun auch bei allen Anmeldearten.
Nicht im Portal sichtbar ist aber die Frage und meine Antwort an Puffer. Diese kann man nur unter aktive Themen sehen.
Es fehlen auch noch Bennys reale Bahnbilder.

Viele Grüße
Oskar
Intel Pentium G4560, 8 GB DDR4 RAM, GTX 1050 Ti, Windows 10, EEP6.1

vaueh
Obertriebwagenführer
Beiträge: 483
Registriert: 27. Dez 2012, 20:47

Re: Neues Update eingespielt

#8 Beitrag von vaueh » 30. Jul 2018, 22:49

Hallo Jörg,

Portal ist wieder da.

Danke für Deine Arbeit.
Hoffentlich brauchst Du nicht die ganze Nacht schuften.

Gruß
Volker
PC: AMD Phenom 2 X4 945, 8GB DDR3 RAM, Geforce GTX 660 2GB GDDR5, Win10 Pro 64 bit;
Thinkpad T420: Intel Core i5 2520m 2,5 GHz, 8 GB DDR3 RAM, nVidia nvs4200m 1GB VRAM, Win7 Pro 64 bit, WinXP;
EEP 6.1 Classic, EEPM, diverse andere Tools

Benutzeravatar
stoeffel
Obertriebwagenführer
Beiträge: 377
Registriert: 17. Dez 2012, 00:03

Re: Neues Update eingespielt

#9 Beitrag von stoeffel » 30. Jul 2018, 22:50

Hallo Fritschie

egal, ob ich mich rechts oder oben links anmelde, komme ich zur Forenübersicht.

Bild

Hier bleibt nur der Weg über abmelden, um auf das Portal zu kommen.
gruss
stoeffel

EEP 6.1Classic, EEP-Manager 1.1Pro, CatEdit
Win 10 Pro 64bit, QuadCore Intel Core i5-3570K, 3600 MHz, NVidia GeForce GTX1050TI, 16 GB Ram. Skype

Benutzeravatar
Lurchy
Oberbetriebsmeister
Beiträge: 199
Registriert: 5. Mai 2018, 20:31
Wohnort: Düsseldorf

Re: Neues Update eingespielt

#10 Beitrag von Lurchy » 31. Jul 2018, 00:16

An die Forenleitung!
Hallo Fritschie!

Sorry! Aber ich kann auch das Portal nach der Anmeldung nicht mehr sehen! Dann fehlen vom 28.07.2018 einige Post! Unter anderem wurden von Mittgliedern Bilder eingestellt, die ich jetzt nicht mehr sehen kann! Auch die Smilies beim eingeben meines Kommentares werden auf der linken Seite nicht angezeigt!
Ich suche mal weiter nach Fehlern!
Gruß Lurchy!

0:16 Uhr
Nachdem ich dieses geschrieben habe und in meinen Persönlichen Bereich gewechselt bin, habe ich feststellen müßen, das meine letzte Aktivität nicht angezeigt wurde! Ich weiß nicht wie relevant dieses ist! Nur meine Feststellung!

Auch habe ich bis Heute keine Nachricht über die von mir gesuchte fehlende Bodentexturen.pdf erhalten!
Ist sie verschwunden?

0:30 Uhr Portal bleibt nach anmeldung verschwunden (auch nach F5 drücken)

0:58 Uhr In Meiner Anmerkung vom 07.Juli 2018 über "Betreff: Anlagenvorstellung: UNESCO Kulturerbe Semmeringbahn vom 05.Mai. 2018 00:44 Auch hier läßt sich der Download nicht mehr durchführen!" hast du geschrieben "Wir suchen nach der pdf Datei und schauen wo sie abgeblieben ist"
Die fehlende PDF bezog sich aber auf die fehlende Bodentexturen.pdf! Dieser Beitrag von mir ist leider verschwunden(wie die Bodentextur.pdf)!
Es gibt Tage, da trete ich nicht ins Fettnäpfchen!
Ich falle in die Fritteuse!

Benutzeravatar
Atlan
Hauptschaffner
Beiträge: 74
Registriert: 2. Feb 2013, 02:48
Wohnort: Dortmund

Re: Neues Update eingespielt

#11 Beitrag von Atlan » 31. Jul 2018, 01:23

Also das Portal ist bei mir auch weg. Außerdem ist eine sehr große Schrift vorhanden. Schriftgröße mindestens 24 eher größer. Betrifft aber nur die Größe beim vorschreiben.
Windows 10/64
8 GB Speicher
Intel CI5 2,7G (I5-6400)
Nvidia GT 720 2 GB D3
EEP 6.1

Benutzeravatar
Lurchy
Oberbetriebsmeister
Beiträge: 199
Registriert: 5. Mai 2018, 20:31
Wohnort: Düsseldorf

Re: Neues Update eingespielt

#12 Beitrag von Lurchy » 31. Jul 2018, 01:39

An die Forenleitung!
Hallo Fritschie! :lol:

Das mit der Schrift ist nicht so schlimm! So übersieht man nicht so schnell Fehler! Und deshalb würde ich diese Schriftgröße für uns fast Blinde als Standard eingestellt laßen (das als Bitte!)
Aber wenn ich vom Portal aus ein Thema auswähle und mich dann anmelde lande ich NICHT mehr beim ausgewählten Thema! Und da das PORTAL nicht mehr da ist kann ich auf das Thema nur sehr schlecht Antworten! So auch jetzt! Wenn ich nicht vorher den Link kopiert hätte wüßte ich nicht wo sich das Thema befindet! Also: Portal-> Thema -> Thema Link kopieren -> Anmelden -> danach Themenlink einfügen (geht zwar auch aber ist sehr umständlich)!
Und wenn ich jetzt ein neues Thema auswählen möchte muß ich mich wieder abmelden um in das Portal zu gelangen! Und dann die ganze Prozedur wie oben von Vorne! Macht Spaß wenn man nichts anderes vor hat!

Ach so! Die Smilies sind bei mir wieder da! :daho

Viele Grüße aus Düsseldorf! :daho

Lurchy (JoSo/Karl-Heinz J.) :mrgreen:
Es gibt Tage, da trete ich nicht ins Fettnäpfchen!
Ich falle in die Fritteuse!

Deleted User 652

Re: Neues Update eingespielt

#13 Beitrag von Deleted User 652 » 31. Jul 2018, 08:00

Hallo Fritschie,

vielen Dank für deine Arbeit und Mühe. Das Portal ist von meiner Seite aus gestern einmal kurz zu sehen gewesen. Das Portal und einige andere Sachen sind nach wie vor nicht da und auch nicht zu finden. Vielleicht wird es noch.

Gruß
Günther

Benutzeravatar
minioma81671
Hauptschaffner
Beiträge: 55
Registriert: 21. Dez 2012, 16:27

Re: Neues Update eingespielt

#14 Beitrag von minioma81671 » 31. Jul 2018, 08:12

Ich habe mich jetzt abgemeldet dann habe ich das Portal, angemeldet sehe ich nur die Forenübersicht.
Die sehr große Schrift ist auch eingeschaltet in "Mitglieder" und hier bei Antwort erstellen, ist zwar gut lesbar aber die Menüs sind dann verschoben, im normalen Forum habe ich dann wieder die normale kleine Schriftgröße
In den Einstellungen gibt es einen Punkt Mein Board-Style "sechser" da ist die große Schrift weg aber die Buttons sind auf englisch. Der zweite Punkt subsilver2 war voreingestellt. Da habe ich deutsche Buttons und die große Schrift.
EEEP 6,1 Classic ¦ Windows 10 x64 1809 17763.x ¦ Windows Defender
CPU-4x Intel(R) Core(TM) i3-4150 CPU @ 3.50GHz ¦ GrKa-Intel(R) HD Graphics 4400 ¦ Speicher-8GB SDRAM

Wenn ein unerwarteter Fehler aufgetreten ist, frage ich mich immer, welche Fehler erwartet wurden...

Deleted User 652

Re: Neues Update eingespielt

#15 Beitrag von Deleted User 652 » 31. Jul 2018, 08:51

Hallo Forenleitung,
wenn ich in das "Sechser-Forum" gehe und noch nicht angemeldet bin kommt die Begrüßung "Herzlich willkommen" und links oben "Portal - Forenübersicht. Nach der Anmeldung erscheint lediglich die "Foren-Übersicht". Bei der Abmeldung erscheint dann auch das das "Portal und Forenübersicht". So ist ist es zum jetzigem Zeitpunkt.
Richtig wäre es aber, dass nach der Anmeldung das "Portal - Forenübersicht" und "Herzlich Willkommen" erscheinen würde. Es ist nur eine Anmerkung von mir.

Gruß
Günther

Benutzeravatar
Fritschie
Administrator
Beiträge: 73
Registriert: 12. Jun 2018, 18:50
Wohnort: Borna bei Leipzig
Kontaktdaten:

Re: Neues Update eingespielt

#16 Beitrag von Fritschie » 31. Jul 2018, 11:39

Lurchy hat geschrieben:An die Forenleitung!
0:58 Uhr In Meiner Anmerkung vom 07.Juli 2018 über "Betreff: Anlagenvorstellung: UNESCO Kulturerbe Semmeringbahn vom 05.Mai. 2018 00:44 Auch hier läßt sich der Download nicht mehr durchführen!" hast du geschrieben "Wir suchen nach der pdf Datei und schauen wo sie abgeblieben ist"
Die fehlende PDF bezog sich aber auf die fehlende Bodentexturen.pdf! Dieser Beitrag von mir ist leider verschwunden(wie die Bodentextur.pdf)!
Dazu hatte ich Sword69 geschrieben habe auch noch keine Antwort von ihm,
er war glaube auch noch nicht wieder online hier.
Wenn noch Beiträge fehlen sollte dann den Verfasser bitten es noch einmal einzusetzen.
Jörg
Ps.
Die gemeldeten nicht Portalanzeige bitte mal prüfen ob es jetzt da ist.

Benutzeravatar
BR189
Inspektor
Beiträge: 1431
Registriert: 17. Dez 2012, 12:56
Kontaktdaten:

Re: Neues Update eingespielt

#17 Beitrag von BR189 » 31. Jul 2018, 13:02

Nope, Portal noch nicht auffindbar
Bild

Benutzeravatar
wuvkoch
Hauptwerkmeister
Beiträge: 877
Registriert: 19. Dez 2012, 18:16

Re: Neues Update eingespielt

#18 Beitrag von wuvkoch » 31. Jul 2018, 13:07

Es ist 13:00 Uhr
Hallo Jörg
Soweit , so gut, es fehlt die Anzeige " Portal " aktuell
Andere Bereiche sind soweit ich erkennen kann, ok.
Was mit aufgefallen ist die Bezeichnung Antwort und Neues Thema ist in englischer Sprache.
Olaf
Bild
EEP-Stammtisch Pressestelle :wuvkoch (at) aol.com

Benutzeravatar
stoeffel
Obertriebwagenführer
Beiträge: 377
Registriert: 17. Dez 2012, 00:03

Re: Neues Update eingespielt

#19 Beitrag von stoeffel » 31. Jul 2018, 13:11

Hallo Fritschie

nach dem anmelden links unter dem Schnappschussbild, lande ich jetzt direkt im Portal.
Beim anmelden oben rechts komme ich zur Forenübersicht. Allerdings habe ich hier nun die Möglichkeit, das Portal direkt anzuwählen. :daho

Aufgefallen ist mir beim Schreiben dieses Beitrags, dass der antworten- und neuer Beitrag-Button in englisch erscheinen. Wäre für mich allerdings kein Problem.
(da war Olaf schneller)

Vielen Dank für deinen unermüdlichen Einsatz. :rose:
gruss
stoeffel

EEP 6.1Classic, EEP-Manager 1.1Pro, CatEdit
Win 10 Pro 64bit, QuadCore Intel Core i5-3570K, 3600 MHz, NVidia GeForce GTX1050TI, 16 GB Ram. Skype

Deleted User 652

Re: Neues Update eingespielt

#20 Beitrag von Deleted User 652 » 31. Jul 2018, 13:21

Hallo Forenleitung,

so, jetzt ist alles in Ordnung. Nachdem man angemeldet ist, kommt das "Portal - Forenübersicht", und das Benutzer-Menü ist auch wieder vorhanden. Wenn man eine Nachricht schreiben möchte, ist es zwar in Englisch, ist aber kein Problem. Dank an dem Forenteam btw. der Forenleitung. Der Download einer Anlage (von mir) hat auch prima geklappt.

Gruß
gueleis (Günther

Antworten